Back to overview
Resolved
Fiber cut
Aug 19, 2026 at 8:50am UTC
–
Aug 19, 2026 at 9:20am UTC
Affected services
rdmfile.eu
cdn.rdmfile.eu
ptb.rdmfile.eu
canary.rdmfile.eu
Streaming & Player Video
Resolved
Aug 19, 2026 at 9:20am UTC
Maintenance ended
Affected services
Created
Aug 19, 2026 at 8:50am UTC
Hello,
We are currently experiencing a fiber cut. Our teams are at the data center working to resolve the issue. We will keep you updated once the problem has been resolved.
Edit: The issue has been resolved. We apologize for the inconvenience.
Affected services